Emergency Maintenance

Scheduled
August 20, 8:14am EDT

Emergency Maintenance

Status: closed
Start: August 20, 6:14am EDT
End: August 20, 8:14am EDT
Duration: 2 hours
Affected Components:
Status pages Admin application Notification services Third Party Integrations Support Services Cloud Providers Twilio Mailgun SendGrid Azure Network Infrastructure Azure DNS SQL Database Cloud Services App Service \ Web Apps CDN Azure Frontdoor Azure Firewall AutoScale App Service Network Infrastructure AutoScale Data Factory V2 Data Factory Key Vault CDN Azure Firewall Cloud Services Azure DNS
Update

August 20, 6:14am EDT

August 20, 6:14am EDT

An emergency maintenance window is opened effective immediately to ensure continued stability and security of our service.  The service may be unavailable for the next two hours.

Resolved

August 20, 8:14am EDT

August 20, 8:14am EDT

Our Maintenance services are complete. Services are working as intended.

If you have ever have an issue, you can reach out to our support team via our support portal.